Пограничный контроллер сессий ESBC-3200 Eltex
Основные характеристики
- Интерфейсы:
- 12 x 1000BASE-X/10GBASE-R/25GBASE-R (LAN/WAN)
- 1 x Консольный порт RS-232 (RJ-45)
- 1 x OOB
- 1 x USB 2.0
- 1 x Слот для microSD-карт
- Количество сессий - До 6000
- Исполнение - rack
- Питание - два источника питания постоянного или переменного тока, с возможностью горячей замены
2. Сертификат соответствия
3. Паспорт устройства
4. Комплект крепежа в 19"стойку
5. Консольный кабель RJ-45
|
Нагрузка |
До 6000 одновременных вызовов |
Интерфейсы
|
1000BASE-X/10GBASE-R/25GBASE-R (LAN/WAN) |
12 |
|
Консольный порт RS-232 (RJ-45) |
1 |
|
OOB |
1 |
|
USB 2.0 |
1 |
|
Слот для microSD-карт |
1 |
Количество CPU
|
CPU |
24 |
Физические характеристики
|
RAM |
24 ГБ |
|
Flash-память |
8 ГБ eMMC |
|
Максимальная потребляемая мощность |
118 Вт |
|
Интервал рабочих температур |
От -10 до +45 °С |
|
Интервал температуры хранения |
От -40 до +70 °С |
|
Относительная влажность при эксплуатации |
Не более 80 % |
|
Относительная влажность при хранении |
От 10 до 95% |
|
Напряжение питания |
Сеть постоянного тока: 36–72 В Сеть переменного тока: 100–240 В, 50–60 Гц |
|
Особенности питания |
До двух источников питания с возможностью горячей замены |
|
Габариты (Ш × В × Г) |
430 × 44 × 330 мм |
|
Масса |
5,3 кг |
Функциональные возможности
- Обеспечение безопасности сети оператора связи
- Трансляция публичных IP-адресов
- Гибкое распределение резервных маршрутов
- Поддержка SIP-абонентов
- Анализ и верификация SDP
- Гибкое распределение вызовов на основе правил
- Модификация SIP-заголовков с помощью регулярных выражений PCRE
- Поддержка гибкой маршрутизации вызовов
- Маршрутизация на группу направлений с поддержкой логики балансировки (RR и WRR)
- Поддержка динамического режима работы транков через DNS, RADIUS
- Поддержка перемаршрутизации при неудачном вызове (контроль по кодам ответов SIP)
- Поддержка обработки ответов 3XX для управления перенаправлением вызовов
- Контроль доступности направлений по OPTIONS
- Контроль установленных сессий:
- по наличию RTP/RTCP
- с использованием таймеров сессии (RFC4028)
- Хранение и восстановление записей о зарегистрированных абонентах в БД
- Транскодирование/проксирование медиа (аудио и видео)
- Поддержка WebRTC+ICE для браузерных приложений
- Поддержка QoS (назначение Diffserv) для SIP и RTP
- Запись биллинговой информации в CDR-файл, параллельная запись CDR-файла на локальный носитель и удаленный сервер (FTP, SFTP, SCP)
- Поддержка аутентификации:
- аутентификация регистраций абонентов через RАDIUS
- локальное хранение данных аутентификации
- регистрация транков в режиме клиента на вышестоящей IP АТС
- Поддержка транзита ISUP (SIP-I/SIP-T)
- Поддержка туннелирования PPTP и L2TP over IPsec для передачи SIP и медиатрафика
- Поддержка функции ротации номеров (Cg/CdPN) при осуществлении исходящих вызовов
- Использование тегов сессии для повышения гибкости при маршрутизации/модификации SIP-сообщений
- Управление параметром Expires для контроля абонентов и защиты от перегрузок
- Поддержка механизмов управления регистрациями абонентов:
- принудительная разрегистрация;
- принудительная перерегистрация.
Функция, необходимая для обеспечения прозрачности IP-сетей для голосового и видеотрафика.
- поддержка режима nat-comedia
- поддержка Public-IP
- поддержка работы через удаленный STUN-сервер
- локальный STUN-сервер
- поддержка "sip.instance" и"reg-id" (RFC5626)
ESBC обеспечивает защиту сети оператора от несанкционированного доступа. Инструментами для обеспечения безопасности служат интеллектуальное управление доступом и скрытие топологии сети. Использование шифрования сигнализации SIP и медиапотоков обеспечивает конфиденциальность и безопасность передаваемых данных.
- динамический брандмауэр
- защита от SIP-флуда
- защита от SIP-spoofing атак
- блокировка по AOR, User-Agent
- локировка по содержимому SIP-сообщения
- поддержка шифрования сигнализации (TLS) и медиапотоков (SRTP SDES, DTLS-SRTP)
- реализован функционал выгрузки событий информационной безопасности в сторонние SIEM-системы в режиме реального времени
ESBC позволяет управлять количеством входящих и исходящих SIP-запросов в зависимости от направления:
- управление количеством установленных сессий, ограничение входящих/исходящих CPS, RPS
- поддержка дополнительных ограничений (rps, regps, session pps и др.)
ESBC используется для предоставления доступа в операторскую или корпоративную сеть из внешней недоверенной сети, обеспечивая защиту коммерческих интересов компании.
Поддерживаются следующие механизмы:
- интеллектуальная трансляция IP-адресов для сигнального и медиатрафика
-
полноценный B2BUA для обеспечения требуемого уровня изоляции сетей
- Мониторинг устройства по SNMP, отправка SNMP-трапов при авариях
- Просмотр информации о зарегистрированных абонентах
- Мониторинг состояния транков
- Построение SIP Call Flow Diagram
- Просмотр и управление установленными соединениями
- Просмотр и управление белым/черным списками
- Статистика CPS, RPS
- Статистика SIP-сообщений
- Утилита Sngrep
- Мониторинг параметров трафика (KPI):
- активные вызовы
- средняя длительность вызова (ACD)
- входящие/исходящие попытки вызова
- количество зарегистрированных абонентов/контактов
- SIP
- RFC-3261
- RFC-3264 (Offer/Answer)
- RFC-3311 (Update Method)
- RFC-4566 (SDP)
- RFC-1889 (RTP)
- RFC-2833 (Telephone Event)
- RFC-3515 (Refer Method)
- RFC-3265 (Subscribe)
- RFC-6086 (INFO Method)
- RFC 7118 (WebSocket)
- RFC 8445 (ICE) кроме STUN/TURN
- RFC 5768 (ICE SIP)
- RFC 8839 (SDP ICE)
- B2BUA peering
- RFC 4028
- RFC 5168
- RFC 3489 (Classic STUN)
- RFC 8489 (STUN)
- RFC 5626
Медиапротоколы
- RTP
- RTCP
- SRTP (SDES, DTLS)
Транспортные протоколы
- TCP
- UDP
- TCP/UDP interworking
- TLS
- WS/WSS
Сетевые протоколы
- IPv4
- IPv61
- H.263-1998
- H.264
- VP8
- VP9
Применение схемы кластерного резервирования и дублированных источников электропитания обеспечивает полноценное резервирование:
- отказоустойчивый кластер в режиме облегченного резерва
- по схеме 1+1
- Защита от DoS
- Защита от VoIP-атак
- T.38
- G.711
- G.711 (a-law, μ-law), G.729, G.722, G.726, iLBC, opus, speex, AMR, GSM, L16-mono
- MML-консоль (SSH/Telnet)
- Web-интерфейс2
- Выделенный порт управления (OOB) 10/100/1000BASE-T (RJ-45) (только для ESBC-3200)
- Виртуальное решение (vESBC) лицензируется с использованием ELM (Eltex Licence Manager)
- Аппаратное решение(ESBC-3200)лицензируется с использованием ELM или файлом лицензии
1 Не поддерживается в текущей версии ПО. В разработке.
2 В текущей версии ПО доступны не все функции.
Пограничный контроллер сессий ESBC-3200 — компонент VoIP-сети, участвующий в процессе обслуживания вызова в качестве пограничного контроллера сессий. Устройство обеспечивает нормализацию сигнального протокола, защиту сети оператора от несанкционированного доступа и различных атак.
Используется на границах IP-сетей:
- между сетями операторов связи;
- между сетью оператора и корпоративной сетью клиента;
- между сетью оператора и публичной сетью.
ESBC обеспечивает защиту сети оператора от несанкционированного доступа. Инструментами для обеспечения безопасности служат интеллектуальное управление доступом и скрытие топологии сети.
Использование ESBC позволяет предоставить доступ в операторскую или корпоративную сеть из внешней недоверенной сети, обеспечивая защиту коммерческих интересов компании.
Пограничный контроллер сессий ESBC-3200 от Eltex могут использоваться для импортозамещения брендов Cisco, Avaya, Yеalink, Grandstream, Fanvil, Polycom в области телекоммуникационного оборудования, где отсутствует техническая поддержка на русском языке и лицензирование.
Пограничный контроллер сессий ESBC-3200 вы можете купить, обратившись к нашим менеджерам. Также, вы можете получить консультацию наших квалифицированных сетевых инженеров, специалистов по серверному оборудованию и других специалистов технического отдела. Мы работаем по всей территории России. Если вам необходимо купить пограничный контроллер сессий ESBC-3200 в Москве, Санкт-Петербурге, Новосибирске, Екатеринбурге, Казани, Владивостоке, Краснодаре, Самаре, Омске и других городах, мы будем рады помочь вам в этом.
Другие пограничные контроллеры сессий Eltex:
2. Сертификат соответствия
3. Паспорт устройства
4. Комплект крепежа в 19"стойку
5. Консольный кабель RJ-45